How to up-to-date the Plutonium T6 (B02)

Topic created · 5 Posts · 83 Views
  • Hello, I'm from Russia. Faced after installation and other nonsense. When I run plutonium.exe (even on administrative rights), it crawls out to me:
    And yes, if you look closely, you can see that there are no "messages" from Windows (regarding permission to the Internet), I even tried the guides on YouTube, but the problem is still the samealt text alt text
    Translate in the second window : Failed to check for updates: folder path denied (thanks for google translator)

  • @nolfaster Always check the documentation first https://plutonium.pw/docs/update/

  • I don’t see my error there. (DNS in the standard (that is, a working one) VPN is always turned off) even about unpinning from the taskbar, the system stupidly does not find (or does not exist) plutonium.exe

  • and damn, I'm sorry. it turned out that the problem was in the folder itself and not plutonium.exe (It turned out that instead of the whole pluto-t6-full game (where I found this nonsense), I just had to install it without the folder (and other garbage). You can close the complaint. It's my fault

  • @nolfaster could you explain what fixed the issue for you? Running plutonium.exe inside pluto_t6 full_game doesn't cause any issue and is actually expected. If it didn't work then you probably had your antivirus blocking something or something is messing with the folder. Maybe because it's in the Downloads folder which is not where you put games anyways

Log in to reply