Issue with t6r.dll and opening client

Topic created · 5 Posts · 74 Views
  • I've been troubleshooting this issue for a day now and am now pretty clueless. Any help is appreciated.

    I'll go into full detail. I've installed the game using the piry.exe, which has already been excluded from my antivirus(Malwarebytes and Windows Defender btw). After that I went to run t6rzm.exe. After 10 seconds I get an error (0xc000009a). I've never encountered this issue before, so I decided to run it again to see if anything changes. It did, with a different error message saying that t6r.dll is not found or missing. I ran piry.exe again to see if I had not downloaded t6r.dll, and when searching for the file after the second download, I found it under the t6r folder. When running t6rzm.exe for the second time, I got the same error message of 0xc000009a. I went to check the t6r folder and realized that t6r.dll was deleted. I promptly joined the discord server and checked the pinned messages. Most likely the error was due to anti-malware systems. I disabled both malwarebytes and windows defender, along with excluding t6r.dll and restarted the computer. At this point I've already copied the t6r.dll file to another location and keep copy pasting it whenever it gets deleted because it's the only file getting deleted(I presume, I've not gotten any errors on any other missing files). After excluding the file and disabling antivirus, I tried again but got the same exact error with the followup error after something removes t6r.dll. After that, I tried disabling all third party software and start ups and restarted the computer. For sure I thought this would work, since nothing but windows software would be running, but the errors still persist. For some reason, something is removing t6r.dll everytime time I run t6rzm.exe or t6rmp.exe and it's not my antivirus at all. I'm truly at a loss and any help would be appreciated.

  • im having the same issue lmfao

  • Not so sure, Mine doesn't delete t6r.dll for no reason

  • Alrighty so I was actually able to fix the issue after some more troubleshooting. I don't know which one did the trick, but if anyone is experiencing trouble with t6r.dll and their antivirus is already disabled/excluding the folder, here are some tips.

    a) I first cleared up a lot of unused storage. I don't think this did the trick, but it leads up to the next trick.

    b) My windows wasn't updated to the newest version since my drives were always so full. After clearing them out and updating, the game finally works great.

  • If you have a really strict antivirus, then you need to disable your firewall. After this, reinstall the game. This should leave t6r.dll untouched. If you are using windows defender, then search your pc for the file, because defender doesn't delete it, even with firewall on.

Log in to reply