Launcher is bugged

Topic created · 3 Posts · 61 Views
  • I have Plutonium for like a few months now. I enjoy playing Black Ops 2 zombies.

    Since today when I try starting to play Black Ops 2 by the launcher it didn't want to launch the game and get an error saying the files aren't there. I checked everything but nothing was wrong. When I reopened plutonium it didn't want to start and got an error saying:

    Failed to download file bin/plutonium-bootstrapper-win32.exe

    Crash ID: 06dba92ec1664bcfb43dec6e6f67c364
    Plutonium.Updater.Core.Models.UpdateException: Failed to update file bin/plutonium-bootstrapper-win32.exe ---> System.UnauthorizedAccessException: Toegang tot het pad C:\Users\brijk\AppData\Local\Plutonium\bin\plutonium-bootstrapper-win32.exe is geweigerd.
    bij System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
    bij System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
    bij System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
    bij System.IO.File.InternalWriteAllBytes(String path, Byte[] bytes, Boolean checkHost)
    bij Plutonium.Updater.Core.Updater.<Run>d__23.MoveNext()
    --- Einde van intern uitzonderingsstackpad ---
    bij Plutonium.Updater.Core.Updater.<Run>d__23.MoveNext()
    --- Einde van stacktracering vanaf vorige locatie waar uitzondering is opgetreden ---
    bij System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
    bij System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    bij Plutonium.Updater.App.Windows.UpdateWindow.<UpdateWindow_Loaded>d__6.MoveNext()

    I reinstalled plutonium and it normally worked. I setup the file directory and get the same error saying the game wasn't there. So I reopened plutonium and got the error again. So I opened plutonium in the C:\Users\brijk\AppData\Local\Plutonium\bin\

    I don't have the error anymore but I still get the problem that it says the game files arent there anymore. So I reinstalled the game. And now when I try to start it, it doesn't start and just stops running. What ever I do. It doesn't fix the problem or causes a new one.

    Running out of options here ;/
    Anyone able to help me with this?

  • @HighWorks most likely caused by your antivirus: https://plutonium.pw/docs/antivirus/

  • It worked. Thank you so much ❤

Log in to reply