Can't join to a zombies custom game "unable to join session"

Topic created · 6 Posts · 83 Views
  • Me and my friend are trying to play a zombies custom game but when he sends me an invitation or I send him one the game looks like it has "refreshed" or something, they I try to join him again through the friend list or by invitation and the game shows the Treyarch loading logo and then shows a the message "unable to join game session".

    We tried inviting when we are on the lobby, also we tried joining when the game starts, even we tried with the old methods like joining by IP address or using the console command "zombies_minplayers" but nothing works. When we try to join through IP address it shows a message that says "joining game session" but nothing happens.

    We both have Upnp enable, the right port fowarding, even we allowed the plutonium through the windows firewall.

    And we think this is strange because we played without a problem 2 months ago using the bo2 friend list, I hope you can help me :(.

  • @Dauphin935 upnp isn’t used anymore

  • host would A open Nat type
    to get a open Nat type you need to port forward 3074 udp

  • brothers I am also having the same problem to play zombies with a friend I get this error and with the old methods it was not solved either.error.jpg

  • @ElkiPA host needs a open Nat type, also next time read what is said above you

  • @hindercanrun what is a Nat?

Log in to reply