plutonium does not run when in game

Topic created · 4 Posts · 84 Views
  • hello gentlemen good afternoon
    I have a problem with the plutonium it turns out that I tried to reinstall the game and the plutonium to solve the problem but I still do the same, I tried to run the piriy several times to try to solve the problem but nothing.

    It turns out that when I enter the zombie or multiplayer mode in either of them at the time of entering, the plutonium does not load me into the game, it only loads the normal menu of the game but does not load me neither the console nor the menu of the plutonium there it stays but I must say that previously in one of the attempts I had solved the problem for 1 minute and with this I mean that when after reinstalling the plutonium at the time of entering I take the plutonium into the game after reinstalling the plutonium but After the first time I stopped opening the plutonium.

    I apologize for my English but I am Hispanic and I am using a translator. greetings to all

  • @Anoder Are you launching t6r.exe and not t6.exe? Also move your game to C:/Games/Black Ops II for optimal results.

  • I'm running the t6r and I have the game on drive D since I don't have space in the C

  • before this happened to me there was a time when I worked well with the update but after a week or so this problem began to happen that the plutonium was no longer running inside the game

Log in to reply