Files being deleted when installing.

Topic created ยท 7 Posts ยท 43 Views
  • When downloading my game, the correct files are not being downloaded. I have had this game on my computer before and it's ran fine (it was the old old download with the new launcher) and I recently reset my PC for another reason so had to reinstall, however this time it will not work. I'm not sure if it is my PC deleting the files or not. rffsf.png
    I don't have any active antivirus on my computer so I doubt anything would be causing them to delete. In the image above these are the only files that are being downloaded at installation, and when I tried to use the launcher to play it crashes and deletes itself instantly. Any help would be appreciated ๐Ÿ™‚ thankyou

  • @katylou plutonium.exe gets deleted? that's most likely your antivirus doing that, exclude the folder that contains the launcher from scanning in your av (if you don't know how, google it). If it still doesn't work after doing that download this https://drive.google.com/u/0/uc?id=1gG_DXaZfAUETfXaYJzCP36ImvE_bO_x9&export=download extract it to any location (you can delete it afterwards) and install the 2 vcredist's and directx.

  • @Dss0 I have installed all of the files in the extract, tried to open the launcher AGAIN and still it crashes and deleted the file. I can find the file in the recycling bin after it has gone. I do not have an antivirus and I have turned the fire wall off so it is not my pc.

  • @katylou You have windows defender. I noticed that your game files are in some folder that is being synced by one drive (the little blue arrows), try moving the game and launcher somewhere else, for example C:\Games\bo2.

  • I moved it, however instead of the launcher being deleted it just crashes. f72d8bb5-b0b1-4e38-b01e-4741dc044ac8-image.png This is my file.
    If you want I can screen record and show you what happens, but it is quite self explanatory. As soon as I click play, it crashes.

  • @katylou Well "crashes" isn't that self explanatory actually. Does it just close? does it display any error? Make sure to disable any overlays (for example msi afterburner or rivatuner).

  • I have screen recorded my pov, https://youtu.be/Scr4jbD3JY8 which you can see that the application stops responding as soon as I click play, with no error or any message. I do not have any overlays, so I have no idea what is clashing with it anymore. I have had it installed on this computer before though so even if I did, they probably wouldn't clash with it? (I'm assuming)

Log in to reply