Can't log into account from both launcher and site

Topic created ยท 6 Posts ยท 58 Views
  • So, I haven't been able to log into my main account for a few days now, using both the launcher and the website. I had to make this one to post on the forum here.

    The account username is "Soorvi", I won't give out the password and email for obvious reasons.

    I've been using autologin on both the launcher and site, both have worked fine until one day I noticed I wasn't automatically logged in, both into the launcher and into the website.

    On the launcher, when I enter my username and password, I always get the error "invalid password". Note that I've tried using all types of capitalizations (full caps, no caps, first letter is capitalized, etc...) in both the username and password box, so I don't think I've made an error there.
    I have also tried using my email as the username, and the account seems to be recognized as mine (it didn't say account doesn't exist, which it does when I try to log in by adding or removing a letter in the username for example). But it stills says invalid password.

    On the website, same story: when I try to log in, it doesn't work, and says "invalid authentification certificate". If I try to log in a few more times though, this error will be replaced with "your account was temporarily suspended".

    I have tried to reset my password by entering my email into the reset password page a few times, but I never ever recieve anything.

    I have also tried deleting the Plutonium launcher completely and reinstalling it, but that doesn't do anything either.

    I have checked on the Discord banlist channel, and it seems to me that I haven't been banned either.

    What can I do? Is there any way for me to recover my account?

  • Hi, I did forward this to the correct people but as usual there is no ETA until they reply.

  • @Xerxes Alright, thank you very much!

  • Lets go through some potential common things first.

    1. Can you please clear your cache and cookies for plutonium.pw and forum.plutonium.pw and then try again?

    2. If that doesn't work - please can you open command prompt and type ping plutonium.pw and then screenshot the results and also type ping forum.plutonium.pw and screenshot the results and reply here with them.

    With the above done, I've also sent an email to the email registered on the account you mentioned, please reply back with the code in the email and we can try some other options.

    BzLesOP too. ๐Ÿ˜‰

  • @Mr-Android Cleaning the cache and cookies doesn't seem to do anything, I still get the same errors.

    Here's the screenshot of both ping request results.

    pingplutonium.png

    I have recieved the code: 118822. Weirdly enough, it has been flagged as spam, unlike the password reset emails, which I didn't recieve at all.

  • Bump, I guess? Nothing's really changed. If there's no fix, could I at least get the account deleted so I can make a new one again?

Log in to reply