Bootstrapper black, nothing happens.

Topic created · 3 Posts · 25 Views
  • Both plutonium and redacted lan won't run for me. I'm on Windows 10 20H2 (latest update). Redacted crashes when the console talks about my local IP, which has happened to me before. I don't remember how I fixed it but I did somehow. I believe that something similar is happening to plutonium but it's not saying. The bootstrapper is a black window with no text, and the game never loads. The old version of plutonium also gets stuck at the BO2 splash icon but never loads the game. alt text
    alt text

    Any help would be appreciated. I don't have an antivirus, (defender is disabled) and firewall is also disabled.

  • Plutonium doen't support game base file from other client, use this guide or download the base file from steam (if you own).

  • @Maverick_ I completely reinstalled the game using the torrent, and then tried redacted after pluto didn't work, not the other way around. I just ended up reinstalling windows on my other SSD and i'll just reboot to play BO2.

Log in to reply