I click on the "Setup" button in the launcher then nothing happens

Topic created · 3 Posts · 24 Views
  • So basically I installed Plutonium on my pc yesterday. I clicked on the setup button in the launcher and gave the directory of the pluto_t6_full_game to the launcher. Then the play button appeared, everything was good. I fired up the game once via the launcher and everything seemed to work. I created a shortcut of the launcher to the desktop, and that was when everything started to go wrong.

    Suddenly when I reopened the client it showed "setup" once again. I click on it, then select the collect directory (the pluto_t6_full_game folder), and as I click on "choose folder" nothing happens. The setup button is still there, there is no play button, no cogwheel next to it and no error messages. It is just stuck with that setup button. I can reselect the setup button and choose the dir as many times as I want, but nothing happens.
    Here is what I see

    I have tried deleting the appdata/local of plutonium, thus reinstalling the complete launcher when reopening the .exe, AND IT STILL DOES THE SAME THING (which is nothing when I select the directory via setup). I installed all of the directx and other things but just nothing seems to work.

    Any ideas? Is that a bug?
    And yes, before you say, I tried restarting my pc 😉

  • @Opifool this is probably because the file path contains special characters like "é".

  • @Dss0 Thank you very much! This could very well be the problem! I installed the fitgirl repack in D:\Games\CODBO2 about 15 minutes ago and had no problems running Plutonium.

    My pluto_t6_full_game was in D:\Letöltések\pluto_t6_full_game (special characters ö and é)

    It is running perfectly from D\Games now! Thank you for your fast help tho! Now I am off to have some fun! 😉

Log in to reply