S.K.I.D.R.O.W

Topic created · 4 Posts · 52 Views
  • S.K.I.D.R.O.W
    Appld is not configured
    I have this problem everytime i open the plutonium launcher

  • Where did you download the basegame from? Nosteam/skidrow contain trash repacks, I'd suggest deleting the whole folder and following our official guide which contains clean files. However if you did follow this guide and still getting that error, some other game repack you downloaded might've fucked with your system's dlls - launch cmd as administrator and type this into it

    dism /online /cleanup-image /restorehealth

    This should repair your windows installation, restart your PC and try launching Pluto again.

  • @HannesC
    dism /online /cleanup-image /restorehealth

    i tried this before but the problem Still the same
    and i Downloaded it from piryBO2 11_26_2020 9_01_04 AM (2).png

  • Then you probably have to do a clean windows reinstall then. Whatever skidrow repack you downloaded did this, if repairing it doesn't work then yeah you gotta reinstall windows.

Log in to reply