[Zombies] Can't Join my own server (Hosted in same network but different PC)

Topic created ยท 4 Posts ยท 122 Views
  • Hi there!

    Today i wanted to host a server but this time from my notebook. Previously, i hosted my server in the same pc that i have the game files and all worked fine. I could join by console using the connect command (my server dont appear in the server list for me, but it shows to other players to join).

    The problem i faced was that, hosting the server in my notebook, i cant join my server from my main pc (using console method too).
    I port-forwarded the port of the new server, reconfig the server with mentioned port. i generated a new Key for that server, reconfig the .cfg files correctly. When dedicated server is executed, the Heartbeat goes succesfully. The server was running a while but seems nobody can join neither.

    Thanks for your help in advance ๐Ÿ™‚

  • @MetalThunder change the port to 4977 and make sure it can communicate through your windows firewall.
    If it still doesn't work post a screenshot of your port forwarding settings.

  • @Dss0 I just added the 4977 port like you said, with the host machine ip port-fordwarded in my router, and then i can join without problem! Dont need to change the original server port to 4977. Thanks a lot! why was that? i mean... the cmd window showed that other port are being used. This confuses me a little bit

  • @MetalThunder that's strange but i was thinking there might be issues since the game itself already uses port 4976.

Log in to reply