Black Ops 2 Mode Change Bug........

Topic created ยท 4 Posts ยท 89 Views
  • I have IW4MAdmin Latest build working and linked with my Server........

    Guys so I have noticed a weird thing. When I change my game modes thru the chat with !rcon set_gametype sd. It switches to the default 4 round snd instead of the 8 round I have in my edited sd.cfg file..............
    Any workaround?
    So, someone told me to load the exec sd.cfg and then change the game mode. Still didn't work......
    I first did !rcon exec sd.cfg
    then I did !rcon set_gametype sd
    then I did !rcon map_restart.
    It still starts the 4 round Snd. Instead of the 8 round.
    It does that with every mode, Starts the one with default settings instead with the ones modified by meself.....

  • @Mr-Right Because set_gametype sd does not execute the config. This is NOT a bug but user error from your side. Try to execute the config script you have for search & destroy through the RCON command.

    I expect it to be something like:
    !rcon exec sd.cfg
    !rcon set_gametype sd
    !rcon map_restart

  • @RektInator Lmao I already did that. As it was written in my post LOL!! Didn't u read it fully? What u said here and what I did before creating this post, It doesn't work. Anyway I found a workaround.

  • @Mr-Right said in Black Ops 2 Mode Change Bug........:

    @RektInator Lmao ๐Ÿ‘Œ๐Ÿธ I ๐Ÿ’•๐Ÿ‘‡ already ๐Ÿ‘ did that. โ˜๐Ÿ‘ As it was written in ๐Ÿ’‰๐Ÿ† my ๐Ÿด๐ŸŽ… post ๐Ÿ™„ LOL!! โŒ Didn't u read ๐Ÿ‘๐Ÿ“• it ๐Ÿ› ๐Ÿ’ฏ fully? ๐Ÿ˜• What ๐Ÿ˜ ๐Ÿ˜ฑ u ๐Ÿ™…๐Ÿ’ฆ said ๐Ÿ’ฌ๐Ÿ˜ here and what โ“๐Ÿ˜ก I did ๐Ÿ‘ before creating ๐Ÿ‘๐Ÿ‘ this ๐Ÿ‘‡๐Ÿ‘ˆ post, ๐Ÿ‘€ It ๐Ÿ‘ doesn't work. ๐Ÿ“ฅ๐Ÿ’ต Anyway ๐Ÿ˜ I found ๐Ÿ‘ a workaround.

    No...........
    I stopped reading after..........
    you made a shitpost on OUR FORUM.....
    acting like it's our fault your shits broken..........
    Don't be so entitled......

Log in to reply