Really Unstable. :/

Topic created · 3 Posts · 65 Views
  • I understand WaW just launched but I noticed A LOT of problems

    1. (Game crashes when joining server)
      I had this happen to me a lot so I just play single player most of the time.
      2.(Game crash on launching mods)
      I wanted to try Cheese cube but it crashed every time I tried to launch it.
      3.(very slow startup)
      It takes 3-5 mins for my game to launch idk if anyone else has this problem.
      These are my main problems so far.^
      The rest has to do with settings and graphical issues.
      Thanks for reading and happy gaming!
  • Game crashes when joining server

    Known Issue.

    I wanted to try Cheese cube but it crashed every time I tried to launch it.

    Have you moved the mod into the Plutonium mods folder? %localappdata%\Plutonium\storage\t4\mods

    very slow startup

    Get a better PC.

  • @Vertcetti Be patient please, we know these bugs are annoying but sadly the crashes are not caused by our software. We are waiting for an update for the protection software we use. That will fix all the crashes.

    Whenever the game throws an error your game crashes as of now. So try to avoid game errors. For example, don't join a server that is full and ensure your game is up-to-date by always launching Plutonium using the downloaded plutonium.exe file.

    We are hoping to get these bugs resolved within the next 1-2 weeks. We hope sooner, but we cannot promise anything as of now.

Log in to reply