T4 and T6 crashing upon startup

Topic created · 5 Posts · 92 Views
  • Hello I'm fighting with an error I keep getting while trying to launch t4 and t6. I have ran the direct x installer multiple times and well as microsoft distributables and etc. I have also tried disabling windows defender completely with no luck, and also redownloading and reinstalling all files. Here is a link to a video of it happening. It generates different error codes every time. I also tried to attached the crash dump files as well but it says file too big. https://www.youtube.com/watch?v=-mdCKGIfg88&ab_channel=Levitation

  • There is a reason why we recommend to use C:\games, move your files change your settings and try again. Also make sure your torrents are finished.

    a8a1f69d-5746-43a9-9344-4225ba76e507-grafik.png

    Also upload the dump file as the crash address is outside of anything Plutonium related.

    c392532e-ad63-47fd-be9c-7e95761e9631-grafik.png

  • thanks for the reply. I created a c:\games folder and moved t4 there and selected the game to start from there but still no luck. I also bought world at war on steam, moved the steam waw folder there and tried to run the game from it (to rule out any torrent issues) and still have the same problem. I just noticed I forgot to mention in the first post I'm running windows 10 arm on a mac m1, however figured this shouldn't be the issue since all my other steam cods run on it just fine

  • Well, it could be the issue but still, please upload the crashdump.

  • Hello, sadly we do not own an Apple M1 or any ARM-based device that runs Windows 10. Because of that, it is pretty much impossible for us to check what is causing the problem you're having.

    According to the crash address though, it is not crashing in the code of Plutonium itself, but in the code of an external library. (For example, DirectX)

Log in to reply