I can't do a private match

Topic created · 5 Posts · 121 Views
  • Hey, i wanna do a 1 vs 1 with my friend in a private match, but when i want to join, the just says "connecting...". It's an infinite loop.

  • Is your upnp disabled? (To check if its disabled press f10 and go to the network tab) If yes then put your windows network to private. If the upnp is still disabled then port forwaded. 19076148-7798-4aac-8550-ca7089bad364-image.png

  • aaaah thanks, that was the problem. Thank you a lot.

  • Qué quiere decir que el puerto se reenvía? cuando puse el internet en privado aún no me deja crear partidas privadas para jugar con mis amigos

  • You should access your router settings and if u don't know how just search it up on YouTube. And when you know how to access your router settings search for a tab that's called "Port forwading" then put your port to 4976

Log in to reply