After pressing play Bootstrapper sits at 0% cpu usage and doesnt open the Game

Topic created ยท 7 Posts ยท 93 Views
  • Capture2.PNG

    It doesnt crash nor give me an error. It just sits there and doesnt open the game, which is weird because it worked perfectly fine up until now. I have completely wiped my Mw3 install and re-downloaded it, deleted the %appdata% pluto folder and re-downloaded the pluto launcher. I dont have any anti-virus and Windows defender is completely disabled.
    I also re-installed the vc packages + directX.

  • Oh boy. You too? I thought I was the only one experiencing that tbh ๐Ÿ˜…

  • And is the game window blackscreen'd or does it not even launch? If it the first, try typing r_fullscreen 0; vid_restart into the bootstrapper cmd and try getting into the game again. If it's the latter, make sure you don't have any overlays/dx hooking softwares such as msi afterburner/rivatuner or avermedia, etc.

  • @HannesC it didnt even launch before, just the cmd as shown in the pic. I tried the commands and that seemed to start my game normally again. It still is a bit weird because sometimes it just reverts back to not starting but atleast i can go ingame now so thx for that! And no i dont have any overlay running when im starting the game (no dc, nvidia, rtss and so on)

  • @HannesC yeah now its back to not starting again even after entering these commands. This is also on a fresh boot / no other programs running.
    Edit: could that be of relevance?

  • Nah. Are your GPU drivers up-to-date? Other than that, no clue what could be the problem.

  • @HannesC Yes the latest nvidia drivers are installed after performing a wipe with DDU. Would there be any other way to troubleshoot this problem? Or forcing logs that i could share

Log in to reply