Server Stuck On Launch

Topic created · 10 Posts · 227 Views
  • Loading fastfile code_pre_gfx_zm
    [STEAM] 1 calls ready, running...
    [STEAM] running call 1
    Loading fastfile patch_zm
    Loading fastfile code_post_gfx_zm
    Parsing menu ui/t6/menus/optionscontrols.lua...
    Parsing menu ui/t6/menus/optionssettings.lua...
    Parsing menu ui/t6/dvarleftrightselector.lua...
    Parsing menu ui_mp/t6/mainmenu.lua...
    Parsing menu ui_mp/t6/hud/loading.lua...
    Parsing menu ui_mp/t6/hud/scoreboard.lua...
    Parsing menu ui_mp/t6/hud/spectateplayercard.lua...
    Parsing menu ui_mp/t6/hud/class.lua...
    Parsing menu ui_mp/t6/hud/team_marinesopfor.lua...
    Parsing menu ui_mp/t6/zombie/hudcompetitivescoreboardzombie.lua...
    Setting net_port to "4977" from command line.
    bound socket to localhost:4977
    config file %s not found.
    Loading fastfile patch_ui_zm
    Loading fastfile ui_zm
    Parsing menu ui/t6/mainlobby.lua...
    Parsing menu ui/t6/partylobby.lua...
    Parsing menu ui/t6/menus/partyprivacypopup.lua...
    Parsing menu ui/t6/menus/privategamelobby.lua...
    Parsing menu ui_mp/t6/menus/privategamelobby_project.lua...
    Parsing menu ui_mp/t6/menus/theaterlobby.lua...
    Loading fastfile common_zm
    Loading fastfile ffotd_tu13_zm_147
    scanning for plugins...
    Loading fastfile dlczm0_load_zm
    Loading fastfile dlc1_load_zm
    Loading fastfile dlc2_load_zm
    Loading fastfile dlc3_load_zm
    Loading fastfile dlc4_load_zm
    Loading fastfile dlc0dd_load_zm
    Loading fastfile seasonpass_load_zm
    
    

    This is what i see when i start the server, i followed the directions exactly, my issue seems to be identical to This One with the only difference being that its trying to find the config file as if its been renamed. Picture of my .bat file and my directory for my dedicated_zm.cfg

  • @SnoopDogsBlunt Couldn't edit my post but i have already deleted my server key.

  • Hello! I was having the exact same problem as you and after consistent digging through forums I found a solution. What I did was within the folder where you have your game and configs(should be called game server or something like that), make a folder called t6r first. Then within that folder make another folder called data. You then want to put your configs in this folder. This worked for me, let me know if it worked for you!

  • Thats a bad idea as the t6r folder will be phased out soon and is deprecated since a long time.

    You simply have not put the folder in the correct place. (That the guide is outdated is not helpful, I know).

    You have to put the files under %localappdata%/Plutonium/storage/t6

  • @Xerxes said in Server Stuck On Launch:

    You have to put the files under %localappdata%/Plutonium/storage/t6

    you can make a new guide though with updated intructions!

  • @Xerxes When you say "Files" which files are you referring to?

  • @SnoopDogsBlunt the server configuration files.

    alt text

  • @Dss0 Im gonna have to wait till a new guide comes out cuz its still not working for me. Ty for the help though.

  • @SnoopDogsBlunt the files need to go into C:\Users\yourusername\AppData\Local\Plutonium\storage\t6.. not into a folder called "localappdata" in your game folder.

    If you type %localappdata% into the explorer target box or the windows "run" dialogue you'll get there (appdata folder is hidden by default).

    alt text

  • @Dss0 Jesus Christ it worked, thank you. Glad to know im a total dumbass lmao.

Log in to reply