WAW Zombies Black Screen/ Infinite Loading Time (ONLY ZOMBIES)

Topic created · 4 Posts · 98 Views
  • When I launch WAW zombies I get an infinite black screen with a loading curser. I know it's infinite cause I let it run for 10 or so hours. When I check the (bootstrapper ?) I get these errors

    Error: Waited 209 msec for missing asset "zombie_electric_shock_overlay".
    Error: Could not load material "zombie_electric_shock_overlay".
    Error: Could not load material "zombie_transporter_overlay".
    Error: Could not load material "water_droplet".
    Loading fastfile 'ui'
    Error: Could not load material "water_dynamic_spray".

    error.PNG
    Along with this warning

    WARNING: Could not find zone 'D:\Games\pluto_t4_full_game\zone\english\localized_common.ff'

    warning.PNG
    I have tried repairing game files, deleting the game and redownloading, along with repairing the files again. Multiplayer works fine as far as launching and changing the settings though.

  • @CrazyLoonitic don’t worry about the red words in the bootstrapper and have you tried switching to the next tab?

  • Try this

    Change your video settings without crashing the game (borderless windowed)
    Make sure your game is closed before doing that.
    Go to %localappdata%\Plutonium\storage\t4\players
    Open the config file with the notepad to edit it.
    plutonium.cfg is for singleplayer/zombies and plutonium_mp.cfg is for multiplayer
    Change these 4 dvars to be like below (you can use ctrl+f to search for them)

    seta r_fullscreen "0"
    seta r_noborder "1"
    seta vid_xpos "0"
    seta vid_ypos "0"
    
  • @Resxt there is no plutonium.cfg

Log in to reply