UPnP stays disabled, even after trying everything the guide suggests

Topic created ยท 12 Posts ยท 71 Views
  • I don't use any antivir aside from Windows' default one.
    Here's the screenshot of the forward settings (for inbound connection, Windows):
    eb23b768-737d-4f5d-b84f-397224d352f7-image.png
    (And my router settings)
    0b8098a9-6d98-47d8-8222-53694ee8cc26-image.png
    (Sorry that it's not in English)

    Also forgot to mention above that me and my friends tried using that connect command to join each other but it literally does nothing upon hitting enter, neither with /connect.

  • @HalfScoper Plutonium uses the ports 4976-4977.
    Nvm I had manually set net_port to use these dvars in my own settings.

  • When I did port forward in my router I did the range and that didn't work. I had to do each port seperately and that worked fine. Not saying thats your issue but worth a stab in the dark.

  • @MAD_DAD have u tired upnp?
    not sure if waw got the update bo2 got

  • @HalfScoper well first you used IPv6 which isn't reliable/supported in the world so idk if port forwarding works on IPv6 on your router.
    Second you have some weird random ports on IPv4, no clue why.
    Third, since you hide the IP are you 100% sure the IP you selected is the local IP of your computer?

    If you can you should probably use IPv4 instead of IPv6. If you don't know maybe call your ISP and have them help you

  • @Resxt

    1. I didn't use IPv6 on purpose because...

    2. My router had the option to forward ports for both IPv6 and IPv4 at once, so I did. Clicking the yellow exclamation point at IPv4, it says I only have 9580-9599 available as external ports

    3. Yes, I am 100% sure my computer is selected underneath the "censoring"

    However @JezuzLizard I am intrigued on how you achieved that, because I might be able to force those ports to be the ones which are only available for me, might be a solution.

    In any case thanks to everyone already!

  • @hindercanrun said in UPnP stays disabled, even after trying everything the guide suggests:

    @MAD_DAD have u tired upnp?
    not sure if waw got the update bo2 got

    UPnP is disabled in my router and my 2 Plutonium WaW servers and 1 CoD WaW T4 server and 2 IW4x Servers and 1 Cod4x server work just fine

    ๐Ÿ˜

  • Just to show you what i did... here is a selection of my router port forwards.

    They are on my local address as the servers are locally hosted and the ports get forwarded automatically through my external IP

    port forward.png

  • Ok so after a lot of trying and doing research, I came to the conclusion that my ISP didn't assign an IPv4 service to my contract (my router definitely supports it), I only have IPv6 (despite me telling the person I wanna play online games when I ordered it smh), so yeah gotta reach out to them the next days and have to try getting IPv4 to run.

    The solution to play in the meantime is starting T4 in LAN (orange) mode and using something like Radmin (which we used in this case) to connect each other in a private network, one person starts the match, the others open the console and use the connect command together with the assigned IP in Radmin of the person that hosts the match (optionally using sp_minplayers beforehand).

    Thanks again and sorry for bothering y'all with a problem on my end, sigh.

  • This post is deleted!
Log in to reply