I don't see the Play button

Topic created · 2 Posts · 17 Views
  • I already deactivated the antivirus, installed the redists, I excluded the Plutonium folder from the virus scanner and I already selected the game folder and even then the Play button does not appear![alt text](253bc2ae-3ee0-4165-9e55-f8f889d30588-image.png image url)
    ![alt text](c6d79d4b-a6dc-44f3-ae4e-e29c76a2a00d-image.png image url)
    ![alt text](14b7c523-6de5-4654-b973-f4e30c4e2658-image.png image url)

  • Probably because you have the game on your desktop? Move it to C:/Games or something, then select this new directory in setup/game settings of the launcher

Log in to reply